База знаний
Перестали загружаться фотографии на сайт
ID статьи: 188
, создана 27 дек 2016
, последнее исправление 26 мар 2019
Актуально для:
При попытке загрузить фото появляется сообщение «Не создан временный каталог для загрузки». При повторной загрузке фотография загружается, но не отображается.
Решение
Одна из возможных причин такой ошибки – на хостинге закончилось место. В этом случае необходимо удалить лишние резервные копии.
Чтобы сделать это, переключитесь на административную часть сайта и перейдите в Рабочий стол → Настройки → Инструменты → Резервное копирование → Список резервных копий. Выделите лишние копии и нажмите кнопку с крестиком внизу.

После этого на хостинге появится место для нормальной загрузки фото и картинок.
Рады, что статья помогла. Если возникнут вопросы по настройкам, смело пишите в техподдержку